FANDOM


If one of these did or didn't work for you, please include it in the list here. If it does not work for you, please make sure the dongle is able to connect to your wireless router using a computer before including it on this list. Also, make sure your router is broadcasting the SSID and also try WEP, WPA, and NONE encryption (set the router accordingly). Ones marked with an * are claimed by the moderator of the Iomega forums[1] that it does work.


Adapter
Worked for me
Did not work for me
*Belkin F5D-7050 v5

cfuzz (I had to use a custom daemon)
PPLU (no encryption)desibawaji (had to use WPA instead of WEP)

sergiosoria (work's fine WPA encryption)

nocter
gabyscheltinga

V4 does not work either

Belkin f5d7051 cga
*Netgear WG111 v2

adrusa

bobbyg

*Netgear WG111 v3

ad0311 not discovered by Unit tried WEP WPA and None

bobbyg

*Trendware TEW424UB or known as Trendnet TEW424UB

Joman100 (had to use WPA instead of WEP)
coxyfoley (had to use WPA instead of WEP)
vishyncsu (had to use WPA instead of WEP)
IomegaTSBA (had to use WPA instead of WEP
Bonsai (WPA)
Ramon (WEP, R1.8 firmware)(WPA not tested)
RSK (WPA, WEP not tested).

cga (I use WAP, WEP not tested


Jati (i use WEP 128, test fail when i configure it, but it works perfectly) Firm R1.8


Kai (WEP, 13 character passphrase, first try failed, second worked)


After seeing this list I ordered a TEW424UB H/W V3.1R - is ok


Javi66 (Laptop Vista + Iomega SP Pro HD firm R1.8 + TEW424UB H/W V3.1R + WEP encryption (26 characters) --> Works

*Edimax EW-7316 UG
EDIMAX EW-7318USg Bonsai
Edimax EW-7318UG cga
*Encore ENUWI-G2

tomw (had to use WPA instead of WEP)

Gusrotrek (wpa works without hiding the network)

LevelOne WNC-0305USB (RTL8187) Bonsai
Emtec EKCOWI200 802.11g (54Mbps)

rodrogo (had to use WPA instead of WEP)

dilijasi (worked straight out-of-box, autoip, wpa-psk)

LevelOne WNC-0301USB (RTL8185) MrVertigo (had to use WPA instead of WEP)
Airlink 101 AWLL3028 VMederos

Thompson TG123g

fuentona (WPA2/PSK instead of WEP)
Iomega new Wi-Fi dongle 150MBit works with notebook (is identified as new hardware) can't find SSID when plugged into Iomega ScreenPlay Pro, no message (WiFi Plugged/WiFi Unplugged) can be seen on the TV
Iomega WiFi-dingle 54Mbit works


Possible Workaround for 'supported cards'Edit

As this drive runs a uClinux distro, any wireless adapter supported by its kernel should work, although the connection daemon doesn't always behave properly. I used a custom daemon to make my adapter work and will be writing a cleaner one to work with any adapter and post it when it's ready. --Cfuzz 18:29, 29 December 2008 (UTC).

References Edit

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.